Używamy informacji zapisanych za pomocą plików cookies w celu zapewnienia Wam maksymalnej wygody przy korzystaniu z naszej strony. Korzystają z nich również firmy reklamowe. Jeżeli wyrażasz zgodę na zapisywanie informacji zawartych w cookies kliknij "Akceptuj", w przeciwnym wypadku wyłącz ciasteczka dla tej witryny w ustawieniach swojej przeglądarki. Akceptuj

Malwarebytes Anti-exploit problem

Malwarebytes Anti-exploit problem

Postprzez Galaxy2000 » 13 Kwi 2016 03:22

I have installed Malwarebytes Anti-exploit problem sometime ago and it was working fine.
But when ever I start my PC, a message appears that MBAE will be running in low priority and will not be available.
Why this message appearing ? and How to correct this problem ? Please help.
Galaxy2000
 

Re: Malwarebytes Anti-exploit problem

Postprzez hakah » 16 Kwi 2016 02:04

The latest version is this Malwarebytes Anti-Exploit Premium 1.08.1.1189. Maybe you are using an older
version? Try to update your version and see what's the result !
hakah
Zielony
Zielony
 
Posty: 39
Rejestracja: 02 Lis 2013 14:55
Pochwały: 2

Re: Malwarebytes Anti-exploit problem

Postprzez PainTrain » 22 Kwi 2016 10:31

What hakah said. Try updating MBAE and if that doesn't work, try reinstalling it.
Image
Awatar użytkownika
PainTrain
Gawędziarz
Gawędziarz
 
Posty: 103
Rejestracja: 11 Sty 2016 09:49


Wróć do Programy zabezpieczające, co wybrać, porady, pytania

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 6 gości